Apache Struts版本存在安全问题需要及时升级更新

  1. 网友热度 164 ℃ - 抢沙发
  2. 标签:,

前几天老左有收到来自UCLOUD商家的邮件提醒,关于Apache Struts远程代码执行漏洞安全告警信息。这一点对于UCLOUD商家还是需要表扬的,每次的服务器软件的版本安全问题都会推送邮件告知,如果我们是在安全范畴内的,建议还是升级备份。

Apache Struts披露 S2-061 Struts 远程代码执行漏洞(CVE-2020-17530),在使用某些tag等情况下可能存在OGNL表达式注入漏洞。影响的版本是Apache Struts 2.0.0 - 2.5.25。

解决方法也很简单,我们需要备份好服务器上的数据,万一出现问题可以恢复,一般用快照备份。然后我们需要升级Apache Struts >= 2.5.26版本,或者最新版本都没有问题。当然,如果我们没有开启这个软件的话那就没有问题。

本文固定链接: https://www.laozuo.org/17797.html | 老左笔记


声明:我们不销售主机,选主机需合法使用,信息以实际为准。


关注公众号『站长事儿』

获取更多站长圈的新鲜事儿!
有您,有我,还有大家!

注意:任何主机需定期备份,防止数据丢失。主机需合法使用,信息以实际为准,评测不代表权威。
该日志由 老左 于2020年12月11日发表在 主机教程 分类下, 通告目前不可用,你可以至底部留下评论。
原创文章转载请注明: Apache Struts版本存在安全问题需要及时升级更新