cPanel面板虚拟主机快速升级PHP5.6+ 应对WordPress版本需求

  1. 网友热度 1760 ℃ - 抢沙发
  2. 标签:, ,
  3. 微信公众号: imweber

老左在之前的几篇文章中有提到如果我们使用云服务器自己架设的WEB环境,如果是PHP版本低于5.6的将会在未来几天WP升级最新版本之后不兼容。于是这几天我们公司的部分客户网站还是使用较早的LNMP1.3或者是其他面板的,正好借助这个机会将面板升级或者重新安装,以及重新配置较高版本的PHP。

反而觉得如果使用的虚拟主机,一般是cPanel面板的虚拟主机切换PHP版本更加容易些,直接可以在面板中进行升级切换对应的PHP版本。这个是今天早上老左给一个企业网站客户有存在一家虚拟主机中,进行切换PHP版本的。

1、宝塔面板安装不同PHP版本且可切换WordPress PHP版本升级

2、WordPress安装需要PHP与MySQL版本要求与环境配置事项

cPanel面板虚拟主机快速升级PHP5.6+  应对WordPress版本需求

在面板中我们有找到PHP版本选择器菜单。

cPanel面板虚拟主机快速升级PHP5.6+  应对WordPress版本需求

这里选择需要升级PHP的站点后面对应的PHP选项。目前这个商家默认的PHP版本是5.6,看来也是比较与时俱进的,而我们当前这个网站的PHP是5.3版本的,所以需要升级,我直接就升级到PHP7.2。这样在过几天WordPress升级版本之后让他们编辑看到后台有提示升级的时候直接升级。

选择版本之后然后需要确认更新,我们再到前台检查网站看看是否兼容。之前确实是遇到一个网站使用的主题兼容性不够好,最后发现是一个插件不兼容,于是卸载插件用其他插件替代即可。

本文固定链接: https://www.laozuo.org/13879.html | 老左笔记


声明:我们不销售主机,选主机需合法使用,信息以实际为准。 公众号:imweber


关注公众号『站长事儿』

获取更多站长圈的新鲜事儿!
有您,有我,还有大家!

注意:任何主机需定期备份,防止数据丢失。主机需合法使用,商家信息以实际为准,评测不代表权威。
该日志由 老左 于2019年05月05日发表在 主机教程 分类下, 通告目前不可用,你可以至底部留下评论。
原创文章转载请注明: cPanel面板虚拟主机快速升级PHP5.6+ 应对WordPress版本需求