专注云服务商活动
网站运营运维笔记

XShell5版本被暂停且导出数据强制使用新版本

XShell6/XFTP6版本已经出来一段时间,但是之前一直用XShell5/XFTP5版本比较顺手就没有更新,虽然功能和界面体验稍微改变但是据说免费版本6对于标签同时打开的数量是有限制的。不过今天早上在打开版本5的时候被提示无法打开需要使用新版本才可以。

XShell5版本被暂停且导出数据强制使用新版本

不过点击确定也没有用,即便我们想直接升级到版本6也无法自动升级,看来是不支持跨版本升级的。直接去获取版本6是简单的,我电脑里其实也有安装过单独的版本6,但是有的数据是在版本5中需要导出怎么办呢?

直接修改时间戳,将电脑的系统时间修改成昨天。(因为昨天是可以用的)看来是从12月25日之后出现这样的强制升级的,所以我们只要将时间改成12月25日或者更早就没有问题。

修改完毕时间之后,我们就可以打开XSHELL5版本,然后我们可以导出记录的数据账户。不过老左根据网上有网友提出来的在工具设置中设置不更新升级,但是这个效果好像不灵。既然官方让你用新版本就用吧,反正也有免费账户的,不能多标签一起就不能吧。

下载最新版本Xshell6:https://www.netsarang.com/products/xsh_overview.html

点击下载按钮。

然后我们选择Home and school use就可以获取免费版本发送到我们邮箱中,然后根据提示下载安装就可以了。同样的XFTP软件也是一样的。

赞(0)
未经允许不得转载:老左笔记 » XShell5版本被暂停且导出数据强制使用新版本


扫码关注公众号

获取更多站长圈的新鲜事儿!
创业、运营、新知