WordPress程序需要及时升级到最新版本

  1. 网友热度 1428 ℃ - 1条评论
  2. 标签:
  3. 微信公众号: imweber

今天老左博客遇到一件事情,用火狐浏览器打开老左博客的时候出现阻止访问的界面,要是被拦截导致的。用其他浏览器是可以访问的。找到相关资料后看到应该是博客有木马被入侵后被Google阻止,我们也会在谷歌搜索结果中看到"This site may be compromised",意思告诉我们,此网站被屏蔽,存在恶意软件。

老左博客是新建的内容,也没有多少文章,更不会放恶意软件。那是什么问题造成的呢?然后问我同事告诉我说是不是wordpress没有升级到最新版本,因为之前的版本存在很多漏洞。需要及时升级到最新版本。

于是我就升级到最新版本,在后台直接更新即可完成。然后检查function.php文件,应该都在当前的模板中。在底部代码中的有我们不认识的乱码吧,删除后保存就可以。那如何恢复网站呢?通过谷歌管理员工具,重新提交申请就可以完成。说明自己已经解决问题。

本文固定链接: https://www.laozuo.org/60.html | 老左笔记


声明:我们不销售主机,选主机需合法使用,信息以实际为准。 公众号:imweber


关注公众号『站长事儿』

获取更多站长圈的新鲜事儿!
有您,有我,还有大家!

注意:任何主机需定期备份,防止数据丢失。主机需合法使用,商家信息以实际为准,评测不代表权威。
该日志由 老左 于2012年04月27日发表在 老左杂谈 分类下, 你可以发表评论,并在保留原文地址及作者的情况下引用到你的网站或博客。
原创文章转载请注明: WordPress程序需要及时升级到最新版本