专注云服务商活动
网站运营运维笔记

宝塔面板出现"405 not allowed"报错phpmyadmin数据库问题

宝塔面板现在应该是比较常用在云服务器的WEB管理工具。比如我们安装宝塔面板之后,登录后台提示安装LNMP和LAMP的时候是会选择部署各个版本的软件,但是我们在安装软件的时候有可能导致的不兼容和没有安装完整,导致软件无法实用打开。比如这里有个网友安装phpmyadmin之后,打开数据库管理看到有提示"405 not allowed"报错。

这个到底是什么问题呢?

第一、phpMyadmin和PHP对比

我们在选择PHP和phpMyadmin软件的时候需要匹配官方的建议:

PHP 5.2版本,可安装phpMyAdmin 4.0;
PHP 5.3到7.0版本,可安装phpMyAdmin 4.4;
PHP 5.5到7.3版本,可安装phpMyAdmin 4.9;
PHP 7.4到8.0版本,可安装phpMyAdmin 5.0

如果我们选择的版本不对应可能导致错误。

第二、卸载重新安装

我们可以卸载phpmyadmin后重新安装,有可能是我安装的PHPMYADMIN没有安装完整导致的。

赞(0)
未经允许不得转载:老左笔记 » 宝塔面板出现"405 not allowed"报错phpmyadmin数据库问题


扫码关注公众号

获取更多站长圈的新鲜事儿!
创业、运营、新知