解决Linux VPS提示"SourceGuardian"模块错误问题

今天在给一个网友WDCP面板环境编译安装特定组件的时候检测发现有报错"PHP Warning: Module 'SourceGuardian' already loaded in Unknown on line 0",这类的错误前几年好像也有过,当时是在安装GD扩展的时候有提示,因为在php.ini文件中有重复安装导致的,然后去掉一个就解决。

解决方法:

1、到当前所在的php.ini文件

2、检查是否有重复组件名称

可以看到有两个重复的ixed,删除上面一个,然后再重启服务器之后,看到已经解决这个问题。

关键字:

本文固定链接: https://www.laozuo.org/10874.html | 老左笔记


声明:我们不销售主机,选主机需合法使用,信息以实际为准。


扫码关注公众号

获取更多站长圈的新鲜事儿!
创业、运营、新知

注意:任何主机需定期备份,防止数据丢失。主机需合法使用,信息以实际为准,评测不代表权威。
该日志由 老左 于2017年07月10日发表在 主机教程 分类下, 通告目前不可用,你可以至底部留下评论。
原创文章转载请注明: 解决Linux VPS提示"SourceGuardian"模块错误问题