• 解决WordPress升级导致PHP版本兼容故障 附最新WP软件要求

    上午有同事告诉老左,在更新中的一个客户企业网站由于自己的误操作点击后台升级WordPress升级导致出现故障。于是老左让他将错误的提示问题发过来看看是什么。 Your server is running PHP version 5.4.45 but WordPress 5.4.2 requires at least 5.6.20. 可以看到提示的说明,因为当前的WordPress版本不兼容当前的低版本PHP。需要升级PHP才可以。这个问题老左以前也有遇到过,因为有些企业...
    发布:2020-10-16 | 分类:WEB前端 | 阅读:162 ℃ | 标签:,